Restricted Block by User Roles

Descripción

This plugin can use a custom block to display content only to logged-in users belonging to the specified permission group.

The source code is available on github.

How to use

  • The category “Restricted” has been added to the Block Inserter.
  • There is a custom block named “Restricted Block”.
  • Select “Restricted Block” to insert a block.

If it doesn’t work

This plugin works only with PHP version 5.6 or later, WordPress 5.0 or later.
Please check your PHP version or WordPress version.

Instalación

This plugin can be installed directly from your site.

  1. Log in and navigate to “Plugins” → “Add New”.
  2. Type “Restricted Block by User Roles” into the Search and hit Enter.
  3. Locate the plugin in the list of search results and click “Install Now”.
  4. Once installed, click the “Activate” link.

Opiniones

No hay reseñas para este plugin.

Colaboradores & Desarrolladores

“Restricted Block by User Roles” es software de código abierto. Las siguientes personas han contribuido a este plugin.

Colaboradores

“Restricted Block by User Roles” ha sido traducido en 1 idioma. Gracias a los traductores por sus contribuciones.

Traduce & #8220;Restricted Block by User Roles” a tu idioma.

¿interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN , o suscríbete al log de desarrollo por RSS .

Historial de cambios

1.0.7

1.0.6

1.0.5

Testing Github Actions

1.0.4

Foxed block.json

1.0.3

Create block.json

1.0.2

  • Support for WordPress 5.5
  • Added the function to display the block only to non-login users.

1.0.1

Edit radme.txt

1.0.0

Initial working version.