Cat-Pass

Cat-Pass lets you password-protect categories. Caution: deactivating the plugin will render your protected posts visible…


Daniel Mores Menos de 10 instalaciones activas Probado con 3.4.2 Actualizado hace 8 años

Secure post with link

Adds new post status "Secured with Link". Posts with this status will be accessible only…


Jakub Klapka Menos de 10 instalaciones activas Probado con 4.9.17 Actualizado hace 2 años

ARS Reg Secure

This plugin helps block bogus registrations by allowing a custom registration field and answer.


Ari Rodriguez Menos de 10 instalaciones activas Probado con 3.7.35 Actualizado hace 7 años

WP Encrypted Uploads

Encrypt your uploaded files using state-of-the-art encryption standards, and prevent unwanted access to your private…


Anciented Menos de 10 instalaciones activas Probado con 5.4.5 Actualizado hace 11 meses

Pandora FMS WP

Hardening, monitoring and security plugin for WordPress. 100% free and OpenSource. No tricks, no freemium…


Artica ST Menos de 10 instalaciones activas Probado con 4.7.20 Actualizado hace 4 años

Om Contact Form

Version 01.0.06 Requires at least: 3.0.1 Author URI http://sanditsolution.com/about.html Tested up to: 4.6.0 Stable tag:…


Siddharth Singh Menos de 10 instalaciones activas Actualizado hace 5 años

Christmas Decorations

Version 01.01.02 Requires at least: 3.0.1 Author URI http://sanditsolution.com/about.html Tested up to: 4.6.0 Stable tag:…


Siddharth Singh Menos de 10 instalaciones activas Actualizado hace 5 años

UndaSecure

Adds secure optimizations to .htaccess file


Adrián Santos Menos de 10 instalaciones activas Probado con 4.9.17 Actualizado hace 3 años

Optenhanse

Optimize, enhance and secure your website with a set of lightweight tools perfect for SEO,…


Christian Gatti Menos de 10 instalaciones activas Probado con 5.6.3 Actualizado hace 1 mes

DGXPCO

Secure software updates for WordPress.


Eric Mann Menos de 10 instalaciones activas Probado con 4.9.17 Actualizado hace 3 años

DozWPSecure

A basic security plugin for WordPress 4.x, 5.0 or higher. You can selectively disable unused…


Dozty Menos de 10 instalaciones activas Probado con 5.4.5 Actualizado hace 12 meses