Este plugin no ha sido probado con ninguna las 3 últimas versiones principales de WordPress. Puede que ya no se mantenga o no tenga soporte, y puede que tenga problemas de compatibilidad cuando se utiliza con versiones más recientes de WordPress.

The Visitor Counter Plugin

Descripción

Plugin to show the current active visitors on the website

FUNCTIONS

  • Plugin counter of current users on site
  • Ability to change title
  • Change the background and text colors
  • Change the border radius
  • Change elements width

Capturas de pantalla

  • screenshot-1.png – How to install the plugin using search.
  • screenshot-2.png – Don’t forget to activate the plugin.
  • screenshot-3.png – Manual plugin upload. Download the zip file first. Don’t forget to activate.

Instalación

  1. Select ‘Add new’ in the ‘Plugins’ menu to find and install The Visitors Counter Plugin.
  2. Activate the plugin.

For full installation instructions, you can have a look at the plugin web site.

FAQ

Have questions?

Opiniones

13 de Diciembre de 2020
The plugins starts to not close a PHP session, do not allow an API rest and a loopback: I had to disable and the error messages are gone…
16 de Septiembre de 2020
This plugin may be working well but it is available only as a widget. And thank you to provide screenshots that shows how that plugin of yours works, not only how to basically install it. These screenshots are very poor explanations in order to use that plugin as is.
Leer los 4 comentarios

Colaboradores & Desarrolladores

“The Visitor Counter Plugin” es software de código abierto. Las siguientes personas han contribuido a este plugin.

Colaboradores

Traduce “The Visitor Counter Plugin” a tu idioma.

¿Interesado en el desarrollo?

Revisa el código, echa un vistazo al repositorio SVN, o suscríbete al registro de desarrollo por RSS .

Historial de cambios

1.4.3

Extend compatibility to WordPress 5.5

1.4.2

Extend compatibility to WordPress 5.4.0

1.4.1

Added function to change border radius
Added function to change element width
Extend compatibility to WordPress 5.3.2

1.4.0

Extend compatibility to WordPress 5.3.0

1.3.0

Extend compatibility to WordPress 5.2.2

1.2.0

Support for Gutenber editor.

1.0.0

  • First release.