Requisitos

Para ejecutar WordPress recomendamos que su host soporte:

  • PHP versión 7.2 o superior.
  • MySQL versión 5.6 o mayor O MariaDB versión 10.0 o superior.
  • Soporte HTTPS

Realmente es eso. Recomendamos Apache o Nginx como el servidor más robusto y con características para ejecutar WordPress, pero cualquier servidor que soporte PHP y MySQL lo hará. Dicho esto, probaremos todos los entornos posibles y cada uno de los hosts de nuestra página de hosting soporta lo anterior y más sin problemas.

Nota: Si estás en un entorno heredado donde sólo tienes versiones antiguas de php o MySQL, WordPress también funciona con PHP 5.2.4+ y MySQL 5.0+, pero estas versiones han alcanzado el final oficial de la vida y como tal puede exponer tu sitio a vulnerabilidades de seguridad.

Pregunta

Aquí hay una carta que puede enviar a su hosting; ¡copiar y pegar!

Estoy interesado en ejecutar el software Web de código abierto WordPress <https://wordpress.org/> y me preguntaba si mi cuenta soportaba lo siguiente:

  • PHP 7.2 o mayor
  • MySQL 5.6 o mayor o MariaDB 10.0 o mayor
  • Nginx o Apache con módulo mod_rewrite
  • Soporte HTTPS

¡Gracias!

No se requiere, pero se recomienda para una mejor seguridad

El hosting es más seguro cuando las aplicaciones PHP, como WordPress, se ejecutan usando su nombre de cuenta de usuario en lugar del nombre de usuario compartido por defecto del servidor. Pregunte a su potencial hosting qué pasos tomarán para asegurar la seguridad de su cuenta.